Issues signing into Mixer
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Oct 13, 2019 - 11:57 PDT
Investigating
We are currently investigating an issue where users are unable to sign into Mixer.
Posted Oct 13, 2019 - 11:26 PDT
This incident affected: Mixer API and Mixer Web Experience.