Some site features de-tuned or turned off
Incident Report for Mixer
Resolved
We have restored normal service functionality.
Posted 2 months ago. Jun 10, 2019 - 17:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 10, 2019 - 11:36 PDT
Investigating
During parts of E3, some features of the site have been turned down or fully turned off. All features will be re-enabled after Monday's Inside Xbox show.
Posted 2 months ago. Jun 10, 2019 - 11:17 PDT
This incident affected: Mixer API, Mixer Web Experience, Mixer Xbox App, and Skills (Sparks and Embers).