Direct Purchase of content is offline
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 19:00 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2020 - 15:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2020 - 14:00 PST
Investigating
We are currently investigating this issue. The impact is isolated to Direct Purchase functionality, all other purchases and functionality on the website are working as expected.
Posted Jan 25, 2020 - 11:58 PST
This incident affected: Mixer Web Experience.