High Packet Loss on Comcast in North East US
Incident Report for Mixer
Resolved
network conditions have been stable for the last hour
Posted Feb 12, 2020 - 20:21 PST
Monitoring
our upstream provider has moved us to a less congested link and packet loss has returned to normal. we are continuing to monitor the situation for the next little while
Posted Feb 12, 2020 - 19:31 PST
Identified
Our upstream provider has identified a congestion issue and is working to route around it
Posted Feb 12, 2020 - 19:12 PST
Investigating
We have noticed an increase in packet loss in the North East US specific to Comcast viewers and are currently investigating
Posted Feb 12, 2020 - 18:36 PST
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery).