Degraded Dashboard and Mixer API
Incident Report for Mixer
Resolved
The problematic provider has been removed from rotation and the system is recovering.
Posted 4 months ago. Jun 24, 2019 - 06:00 PDT
Investigating
We are currently investigating an issue with an upstream provider causing degraded performance with some of our APIs related to Dashboard.
Posted 4 months ago. Jun 24, 2019 - 05:20 PDT
This incident affected: Mixer API and Dashboard.