Can't go online.
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 16:25 PST
Update
We believe we have resolved the incident and users can go online again.
Posted Nov 19, 2019 - 16:24 PST
Update
We are investigating users unable to start a new broadcast.
Posted Nov 19, 2019 - 16:24 PST
Investigating
Users are reporting they can't go online. We are investigating.
Posted Nov 19, 2019 - 15:51 PST
This incident affected: Video Ingestion.