Degraded reliability between services
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 20:37 PST
Identified
We are continuing to investigate the issue. Partner teams have identified the underlying issue and are working on deploying a mitigation.
Posted Dec 02, 2019 - 16:23 PST
Investigating
We are investigating an issue with our internal authentication and authorization systems. These issues have degraded the reliability of calls between services and would most notably affect in-channel notifications for user actions such as subscribing.
Posted Dec 02, 2019 - 12:44 PST
This incident affected: Mixer API.