High Packet Loss on Comcast in NYC
Incident Report for Mixer
Resolved
At 8:30 AM UTC (12:30AM Pacific) the issue was resolved and service to all comcast and att users has returned to normal
Posted Feb 12, 2020 - 04:03 PST
Update
We are continuing to work with our upstream provider on resolving the issue. AT&T uverse users are also appear to be affected
Posted Feb 11, 2020 - 21:22 PST
Investigating
We are experiencing high packet loss in NYC for users on Comcast. We are actively investigating the root cause
Posted Feb 11, 2020 - 17:36 PST
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery).