Hypebot not displaying messages in chat
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 09, 2019 - 20:46 PDT
Investigating
HypeBot is currently not displaying a message in chat (when a channel gets a new follower or a channel gets hosted).
Posted 10 days ago. Aug 09, 2019 - 18:08 PDT
This incident affected: Chat.